设为首页 加入收藏 八百里洞庭 网站地图 热门标签
您现在的位置:主页 > 情侣装衬衫 > > 8271畅通臻信目的公式 股魔每日看盘+量比+趋势画

8271畅通臻信目的公式 股魔每日看盘+量比+趋势画

  当B点提示记号出产当今趋势线上却担心买进入

  {每日松盘}

  LC:=REF(C,1);

  STICKLINE(1=1,10,0,4,0),COLOR444444;

  STICKLINE(C<=MA(C,13) AND MA(C,13)<=REF(MA(C,13),1),10,0,4,0),COLOR663300;

  STICKLINE(C>=MA(C,13) AND MA(C,13)>=REF(MA(C,13),1),10,0,4,0),COLOR000055;

  K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),COLORCCCCCC;

  D9:=SMA(K9,3,1),COLOR00FFFF;

  J9:=3*K9-2*D9,LINETHICK1,COLORFFFFFF;

  KK:K9*0.1,COLORCCCCCC;

  JJ:J9*0.1,LINETHICK1,COLORFF00FF;

  VAR01:=DYNAINFO(17)*REF(MA(V,5),1);

  VAR02:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;

  预测V1:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR01,VAR02);

  预量:=IF(V>=预测V1 AND PERIOD=5,V,预测V1),LINETHICK0;

  比:=预量/V;

  买进盘:=DYNAINFO(23)*比;

  卖盘:=DYNAINFO(22)*比;

  买进盘0:=IF(ISLASTBAR AND PERIOD=5,买进盘,0);

  卖盘0:=IF(ISLASTBAR AND PERIOD=5,卖盘,0);

  V1:=MA(V,5);

  V2:=MA(V,10);

  VAR1:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100;

  VAR3:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;

  VAR6:=(VAR3-VAR1)/20+6;

  AA:=MA(VAR6,5),COLOR00CC00;

  压力1:=MA(C,26)+2*STD(C,26),COLORCCCC00;

  顶顶01:=MA(INDEXC,26)-2.2*STD(INDEXC,26),COLORCCCC00;

  顶顶02:=MA(INDEXC,26)-3*STD(INDEXC,26),COLORFF9999;

  压力02:=MA(INDEXC,26)+3*STD(INDEXC,26),COLORFF9999;

  压力01:=MA(INDEXC,26)+2*STD(INDEXC,26),COLORCCCC00;

  YYY:=EMA((INDEXC-LLV(INDEXL,11))/(HHV(INDEXH,25)-LLV(INDEXL,11))*4,8)+1;

  YY:=POW(YYY,2)-10;

  XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;

  XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);

  父亲盘低:=IF(YY<-8.6 AND INDEXC<顶顶01 AND PERIOD=5,10,DRAWNULL);

  父亲盘高:=IF(YY>10.8 AND INDEXC>压力01 AND PERIOD=5,9,DRAWNULL);

  DRAWTEXT(父亲盘低=10 AND ISLASTBAR,-8,'父亲盘低'),COLOR0055FF;

  DRAWTEXT(父亲盘高=9 AND ISLASTBAR,-6,'父亲盘高'),COLORFFFF00;

  DRAWTEXT(CONST(IF(C>=MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF

  (MA(C,20),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,10)>REF(MA(C,20),1),1,0))

  AND CURRBARSCOUNT=40,-7,'上升趋势'),COLOR0033FF;

  DRAWTEXT(CONST(IF(C<=MA(C,10) AND MA(C,10)

  AND MA(C,40)

  CURRBARSCOUNT=40,-7,'下跌趋势'),COLORFFFFFF;

  DRAWTEXT(CONST(IF((C>MA(C,5) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA

  (C,10),1) AND MA(C,5)>=MA(C,10)) OR (XX>REF(XX,1) AND XX>YY

  AND C>LC),1,0)) AND CURRBARSCOUNT=40,-5,'短线强大'),COLORFF44FF;

★★ 爱心提示:请记住土特产网域名 www.techanw.cn ★★
复制地址给好友TAG: [db:TAG标签] 护士 协会 亿元